В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SolkePT
SolkePT
03.07.2020 11:46 •  Информатика

Помгие составить программу нахождения и вывода на экран наибольшего из двух целых чисел.

Ответ:
apuha2003p07yqc
apuha2003p07yqc
03.10.2020 06:35
//PascalABC.Net
//NaaMan
var
    a, b, res : integer;
begin
    write('Введите числа а и b: ');
    readln(a, b);
    res := a;
    if (b > a) then res := b;
    writeln('Максимальное из них - ', res);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?