Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
KNV1980G
23.11.2021 02:12 •
Информатика
Впаскале: составить программу, вычисляющую n факториал (n вводится с клавиатуры).
Ответ:
berrrdi
21.09.2020 19:20
Var n,i,c:integer;
begin
c:=1;
readln(n);
for i:=1 to n do
c:=c*i;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
migmo5
31.08.2022 10:24
Какова частота дискретизации музыкального файла, если он имеет следующие параметры: длительность воспроизведения 8,3 минуты, 8 каналов, разрядность звука 24 бит,...
ArthurAs
05.08.2022 00:24
Написать программу, вычисления значения функции f(x) на отрезке [a,b] с шагом h. результат представить в виде таблицы, первый столбец которой – значение аргумента,...
tabarovavikap06jkm
05.08.2022 00:24
Дано натуральное число. установить, является ли последовательность его цифр при просмторе их справа налево по возрастанию. с repeat....
ffghh1gfdd
05.08.2022 00:24
Решить на массивы,! 1.найти сумму элементов в каждом столбике массива mxn, элементы которого датчиком случайных чисел на интервале [-19; 20] 2.найти наименьшее четное...
Marsel200301
19.07.2021 06:27
Как нарисовать в qbasic закат? ну или полукруг, как рисовать? ....
прост1232
12.03.2022 05:28
Программа умоляю , все плохо! напишите программу, которая заполняет квадратную матрицу случайными числами в интервале от 10 до 90 и находит максимальный и минимальный...
Karinaa11111
04.05.2020 02:03
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3. программа получает на вход количество чисел в последовательности,...
LadyAmfetamin
07.03.2020 17:42
Делфи напишите полную программу для подсчета формулы, а=4, b=7, с=a/(sin( , это...
хитрыйкот
10.08.2022 21:22
Как с двух кувшинов емкостью 3 л и 8 л набрать из реки ровно 7 л воды...
Няша200411
30.03.2020 12:31
Всемье: 1. если телевизор смотрит алексей, то смотрит и вера. 2.смотрят телевизор либо даша, либо евгений, либо оба вместе. 3.смотрят телевизор либо вера, либо глеб,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
c:=1;
readln(n);
for i:=1 to n do
c:=c*i;
writeln(c);
end.