Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ThreeDragons
12.04.2021 15:31 •
Информатика
Дано действительное число x и натуральное число n .написать программу вычисления выражения x^2/1+x^3/2++x^n/n-1.в паскале
Ответ:
avritsevich0116
21.09.2020 18:14
Var x,s:real;
n,i:integer;
Begin
s:=0;
readln(n);
readln(x);
for i:=2 to n do begin
s:=s+(exp(ln(x) * i))/(i-1);
end;
writeln(s);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Zhaksyldi
03.06.2021 16:21
Информационный объем сообщения равен 99 бит. Информационный вес симбола равен 3 бита. Сколько симболов содержит данное сообщение...
rustam05mirzaev
01.01.2021 07:00
решить. И можно более подробное решение как решать такие задачи. Марина сделала презентацию и решила отправить её Диме. Определите, сколько для этого понадобится времени...
yyyoooppp
28.11.2020 16:34
ПИТОН: Заполните массив случайными числами в интервале [0,5]. Определить, есть ли в нем элементы с одинаковыми значениями, стоящие рядом. Пример: Массив: 1 2 3 3 2 1 Есть:...
Gameskill
20.04.2022 20:37
Напишите программу, которая считывает с консоли числа (по одному в строке) до тех пор, пока сумма введённых чисел не будет равна 10 и сразу после этого выводит произведение...
s1138285
16.04.2023 11:22
Выведите в консоль все числа от 1000 до 0 в обратном порядке. (1000, 999, …, 1, 0) python...
nintendo161
19.02.2023 20:24
Как переводить в шестеричную систему счисления?...
princessTonya
19.02.2021 02:07
Вчем отличие мультимедийной обучающей программы от учебного видеофильма? информатика 8класс...
Андрейydarnik
04.02.2021 05:28
Доклад по чтению о победе киевском князе олеге с греками...
Dymai11
04.02.2021 05:28
За час до киносеанса оставались непроданными 30% всех билетов. но через пол часа к кинотеатру подъехала группа туристов и купила 45 билетов, что составило 20% билетов,...
MilkaV
04.02.2021 05:28
Образуйте от данных слов новые слова. 1.дерево 2.серебро 3.бег 4.длина 5.три...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n,i:integer;
Begin
s:=0;
readln(n);
readln(x);
for i:=2 to n do begin
s:=s+(exp(ln(x) * i))/(i-1);
end;
writeln(s);
End.