Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Фруктовыйостров
25.03.2021 03:46 •
Информатика
Программирование на языке паскаль; напишите программу нахождения числа из трех, которое находится посередине.
Ответ:
cooldude28
03.10.2020 06:27
Var a,b,c,sr: real;
begin
write('задайте a,b,c '); readln(a,b,c);
sr:=a+b+c-max(a,max(b,c))-min(a,min(b,c));
if a=sr then writeln('среднее а = ',a)
else if b=sr then writeln('среднее b = ',b)
else writeln('среднее c = ',c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
danilru940Vova
14.04.2021 03:09
Сдавать гиа по информатике и обществознанию, а потом и еге так же, это нормально? в какие институты можно поступить?...
dedada
14.04.2021 03:09
Заданы координаты трех вершин треугольника (x1, y1), (х2, y2), (x3, y3). найти его периметр и площадь. продолжите программу на паскаль! program нахождение площади и периметра...
svetar2014
28.07.2021 06:12
Из перечня имён выберите те, которые не удовлетворяют маске ? l*ck*.*? варианты ответа. 1. _click.txt 2. black.ppt 3. lo3ck.sts 4. clock.tt 5. blink.uta 6.applock.stu 7.blocker.htm...
totoralol
10.10.2020 17:35
Даны 100 чисел найти количество четных чисел сумму кратных 3 чисел...
vladt12092002
10.10.2020 17:35
Вычислить объем растрового черно-белого изображения размером 1000 на 862...
Янияру
09.11.2022 13:10
Ккакому типу по представления относится нотный стан? графическая информационная модель словесная информационная модель информационная модель, представленная в виде диаграммы...
aslan7773
19.06.2021 10:58
Умиши есть прямоугольник 4 х 100 клеточек. даша закрашивает в нем клеточки в каком-то порядке. но миша запретил ей закрашивать клеточку, двумя или более сторонами примыкающую...
Hause1
19.06.2021 10:58
Купили 24 тетради в линию и клеточку. за все заплатили 6 грн. 60 коп. тетрадь в клеточку стоит 24 коп, а в линию - 30 коп. сколько купили тетрадей каждого вида?...
dianabiran
19.06.2021 10:58
Известно, что 5 =x =8 и 1 =y =2. оцените значение выражения 3х-5y/x-3...
Nadya0210
19.06.2021 10:58
Have you seen the old man, in the closed down market, kicking out the paper, in his worn out shoes? in his eyes see no pridе and held loosely at his side yesterday s paper,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('задайте a,b,c '); readln(a,b,c);
sr:=a+b+c-max(a,max(b,c))-min(a,min(b,c));
if a=sr then writeln('среднее а = ',a)
else if b=sr then writeln('среднее b = ',b)
else writeln('среднее c = ',c);
end.