В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
kimhakip09577
kimhakip09577
19.07.2021 06:03 •  Информатика

Напишите программу, которая заполняет массив первыми n натуральными числами и выводит его. входные данные входная строка содержит размер массива n . гарантируется, что 0 < n ≤ 10000 . выходные данные программа должна вывести содержимое массива: n последовательных натуральных чисел от 1 до n . программа нужна для питона"!

Ответ:
Supernub123464
Supernub123464
21.09.2020 16:49
N=int(input('Enter your input:'))
mylist=[]
for i in range(1,n+1):
     mylist.append(i)
for x in mylist:
     print(x)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?