В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Напишите программу , которая зачисляет площадь и периметр прямоугольника по длинам двух его сторон

Ответ:
Lizzzas
Lizzzas
07.08.2020 08:23
Program pr;
uses crt;
Var a, b, p, s:real;

Begin
Writeln('Введите сторону a');
readln(a);
Writeln('Введите сторону b');
readln(b);

s:=a*b;
p:=2*(a+b);

Writeln('Площадь = ', s);
Writeln('Периметр = ', p);

readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?