Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
муратмурмур
09.10.2022 06:06 •
Информатика
1. могут ли углы α, β, γ быть углами одного треугольника. паскаль
Ответ:
hehegeuecegd
21.09.2020 16:21
//Pascal ABC.NET v3.0 сборка 1111
var
a,b,c:integer;
begin
readln(a); //вводим углы
readln(b);
readln(c);
if (a+b+c)<>180 then writeln('No') else writeln('Yes'); {сумма углов треугольника всегда равна 180}
end.
Пример ввода:
1
2
3
Пример вывода:
No
0,0
(0 оценок)
Популярные вопросы: Информатика
bokovanatap08wlj
08.05.2023 11:29
Значению переменно1 s присваивает сумму m и 9 .памагите ...
KASPE72
27.01.2021 18:31
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход натуральные числа,...
DaiDZ
19.01.2020 16:06
Перевести из 10сс в 8сс и 16сс числа : 513, 600, 2010...
Anastasia0610201
14.10.2020 11:31
Каскадные таблицы стилей (css) .какой тэг языка html используется для подключения стилевого файла к веб-странице?...
ubfhbc
03.02.2023 06:31
Дан массив целых чисел в диапазоне от -30000 до 30000. отсортировать его по убыванию. методом простого выбора. формат ввода: в первой строке - количество элементов массива...
sofiyabashkaiki
27.03.2021 19:50
1)как называется вся информация об одном объекте базы данных, представленная в таблице? а)поле б)запрос в)запись г)форма 2)какую информацию может содержать поле мемo? а)текст...
13SCHOOL13
27.03.2021 19:50
Составьте алгоритм, с которого можно определить, является ли треугольник с заданными длинами сторон a, b, c равносторонними....
bulatdikhin
09.05.2020 04:31
1. Можно ли организовать цикл whіlе внутри цикла for? 2. Найдите ошибку в приведенном фрагменте программы.int counter=0;while (counter 10){cout counter: counter;}сделать...
millergil
23.03.2020 15:43
Определить название площадки для боёв сумма в Японии...
Kamilamar
19.02.2023 06:20
Власть великой французской революции 1789-1799?¿...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c:integer;
begin
readln(a); //вводим углы
readln(b);
readln(c);
if (a+b+c)<>180 then writeln('No') else writeln('Yes'); {сумма углов треугольника всегда равна 180}
end.
Пример ввода:
1
2
3
Пример вывода:
No