В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
asy23
asy23
28.03.2022 11:18 •  Информатика

Составить программу на нахождения периметра квадрата

Ответ:
Inosya
Inosya
21.09.2020 16:21
Program zadacha;
uses crt;
var
    a,b:real;
Begin
         write('Введите сторону квадрата');
         Read(a);
         b:=4*a;
         Write('Периметр квадрата равен', b);
End.
0,0(0 оценок)
Ответ:
YouAreMyWeakness
YouAreMyWeakness
21.09.2020 16:21
(a+b)•2=периметр квадрата Р²
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?