Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
crybaby1916
19.03.2021 09:26 •
Информатика
Всем . как написать программу в паскале чтобы она вывела на экран все числа от 1 до 100, только таким образом 1,2,5,6,9,10,13,14,17,18,21,22,25,26,29,30 и т.д надеюсь закономерность поняли. заранее огромное !
Ответ:
polina11111334944849
03.10.2020 06:08
//PascalABC.NET
//NaaMan
var i:integer;
begin
for i:=1 to 100 do
if (i mod 4 =1) or (i mod 4=2) then write(i,', ');
writeln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
egorivanov2000
29.04.2023 17:45
Что такое номер сети и номер хоста...
efanovakatena
01.01.2023 01:54
Запиши название окон в которых отображаются следующие объекты...
Helponator
07.07.2021 16:28
Нужно составить блок-схему алгоритма поиска принцем золушки...
farid32222245
28.04.2020 11:00
Количество информации в сообщении, содержащем 4096 символов, составило 1 кбайт. каков размер алфавита, с которого было записано сообщение?...
Vanomasssss
01.01.2023 23:20
10 абитуриентов сдали экзамены (максимальная сумма за три экзамена 300). посчитать проходной , если известно, что он составляет 80% от среднего . посчитать количество зачисленных...
Gt78
10.04.2020 08:38
Чтобы выбрать основной цвет, закончите предложение paint который на windows xp...
плиз168
10.04.2020 08:38
Напишите программу, которая вводит возраст человека (целое число, не превышающее 120) и выводит этот возраст со словом год года или лет . например 21 год 22 года 25 лет...
nastya200525
18.10.2022 18:20
Как-то раз я решила рассказать папе о том, как я маме. нужна ли запятая в предложении?...
кит217
01.01.2020 17:39
Дополнить текст используя слова в правильной форме (презент симпл или презент контин.) 1. ( like hamburgers. 2. you mustn t eat chips. they re very (healthy) 3. today it s very (...
Zharkov12345
16.10.2020 07:39
Что высмеивает писатель в следующих высказываниях: а) «вспомнили, как начальник однажды говорил: «если хочешь сыскать во-сток, то встань глазами на север и в правой руке получишь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//NaaMan
var i:integer;
begin
for i:=1 to 100 do
if (i mod 4 =1) or (i mod 4=2) then write(i,', ');
writeln;
end.