В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
anjelikakotiv
anjelikakotiv
27.01.2021 05:54 •  Информатика

Составить программу, использую цикл while do. вывести числа в следующем порядке 2, 4, 6, 8 ,10 паскаль

Ответ:
milanabzhityants
milanabzhityants
07.08.2020 08:17
Var a:integer;
begin
a:=0;
while a<20 do
 begin
 a:=a+2;
 write(a,'  ');
 end;
end.

Результат:
2  4  6  8  10  12  14  16  18  20  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?