В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pupsic3
pupsic3
10.03.2021 13:52 •  Информатика

Составьте программу в которой с клавиатуры вводится 3 числа и программа выводит наибольшее из них, а если они равны, то пишет, что равны.

Ответ:
TamiDobro
TamiDobro
19.08.2020 12:02
Вот решение, всё элементарно:

Var a,b,c:integer;
Begin
Readln(a,b,c);
if (a>b) and (a>c) then Writeln(a);
if (b>a) and (b>c) then Writeln(b);
if (c>a) and (c>b) then Writeln(c);
if (a=b) and (b=c) then Writeln('Числа равны');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?