Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Надежда72
24.04.2020 06:28 •
Информатика
Найти значение y=3/x-5 составить на до программу по информатике
Ответ:
aloaloaloalo
21.09.2020 13:19
Program pr;
var x:real;
k:real;
begin
writeln('Введите значения x');
readln(x);
k:=3/x;
x:=k-5;
writeln('ответ ',x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bratan9
29.01.2022 00:14
Задание 1 Напишите программу (файл user.py), которая запрашивала бы у пользователя: - его имя (например, Как Вас зовут? ) - возраст ( Сколько Вам лет? ) После этого выводила бы...
Aleksa4nick
06.04.2020 06:55
Что такое информационная революция?...
morgo19
23.03.2021 01:18
Мальчик купил в магазине n порций мороженного по цене 45 руб. и m плиток шоколада по цене 66 руб. Сколько всего потратил мальчик. На языке Паскаль...
LOLgreen
01.11.2022 09:39
В какой серии вернётся Элайджа? Дневники вампира Вернётся ли он в 4-ом сезоне?...
LolaTi
25.04.2020 17:25
Розташувати в масиві R(n) спочатку позитивні, а потім негативні елементи масиву Z(n), де 0 =n =40....
samikby
27.07.2022 16:34
Выдает ошибку, подскажите как исправить? class Book: File .py , line 8, in Book print(f { Название : 30 }{ Автор : 20}{ Год издания : 5} ) ValueError: Unknown format code \x20...
forest7775owc130
30.03.2021 15:03
ЗАДАНИЕ НА ПАСКАЛЕ ТИПА STRING НА ПАСКАЛЕ Дана строка. Если она представляет собой запись целого числа, то вывести 1, если вещественного (с дробной частью) — вывести 2; если строку...
olegfrolof0198олег
19.11.2020 22:42
с информатикойв этом задании надо нарисовать фигуру или можно просто написать?...
zina0785ozew68
16.02.2023 02:15
В приведённом ниже коде мне нужно, чтобы при ошибке ввода программа не начинала спамить ошибкой ввода, а предлагала ввести ответ еще раз. Как это сделать? Код (Python):answer =...
KatyaDro
24.04.2021 05:44
Поправьте код на пaскале , тип string...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:real;
k:real;
begin
writeln('Введите значения x');
readln(x);
k:=3/x;
x:=k-5;
writeln('ответ ',x);
end.