В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Miyazaki
Miyazaki
02.11.2021 15:29 •  Информатика

Напишите программу ! дана длина ребра куба. найти объем куба и площадь его боковой поверхности.

Ответ:
dilovardustiev1
dilovardustiev1
27.05.2020 15:43
Var    a: real;

begin
    write('Введите сторону куба = ');
    readln(a);
    writeln('Объем = ', a * a * a);
    writeln('Площадь поверхности = ', 6 * a * a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?