Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mahinaboboeva
19.12.2022 03:43 •
Информатика
Написать программу, которая выводит таблицу значений функции y=|x|. диапазон изменений аргумента - от -4 до 4, шаг приращения аргумента - 0,5. (это цикл for)
Ответ:
МарусяЧешир
07.09.2020 13:20
Var i:real;
begin
i:=-4;
while i<=4 do begin
writeln('|',i,'|=',abs(i));
i:=i+0.5;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
суперкот78
29.10.2022 00:16
Как называются действия, которые выполняются в течении цикла? * телом циклапринцип циклаголовой циклатуловище циклаусловность цикла...
Kira1574
14.09.2022 05:03
Расшифруйте 1000010000110000010000111011100010011101000 0110001100001111101000011001010001001100100 01001110...
TlPuBeT
02.02.2020 09:10
Яка функція надає змінній тип дійсне число? 1. float2. int3. range4. input...
annamoz2004
21.12.2021 08:26
решить проблему. Работаю в Python. Весь алгоритм выглядит так: n=int(input( Кількість білочок: ))t=int(input( Кількість горішків: ))x=int(t/n)y=t-x*nprint ( Кожна...
Kopek
08.06.2020 03:34
Спрогой по массивам. : записать число локальных минимумов. (число меньше своих соседей)...
Лях1
04.07.2021 17:37
• ЛОДКА• КРЮЧОКоВЕСЛОРЫБКА...
10012011
04.07.2021 17:37
Решите уравнение х⁴-7х²+12=0...
PatrickKKK
04.07.2021 17:37
Сделайте таблицу связь биосферы с другими оболочками земли...
viktoriyabolgova
16.08.2020 07:10
Геометрия 10 класс. Куб, призма, пирамида....
ildar6464
27.01.2020 16:09
1.Позначте рядок, у якому всі займенники пишуться через дефіс: А)чий/небудь , де/хто, де/ чийсь, будь/чий; Б)ні/котрий, який/небудь, казна/ хто, хтозна/який; В)казна/...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=-4;
while i<=4 do begin
writeln('|',i,'|=',abs(i));
i:=i+0.5;
end;
end.