Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
TrueStOrY133
29.05.2023 13:57 •
Информатика
Дано двухзначное целое число. напишите программу которая выводит на экран монитора его первую цифру. )
Ответ:
Svetbor04
27.05.2020 15:27
var
a : integer;
begin
read (a);
writeln (a div 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastya12109
01.10.2021 11:53
Что делать если шрифт букв чёрный на винду xp?...
кристина2059
27.12.2020 00:30
система исполнителя черепаха...
Дашенька200452
01.03.2022 07:02
Напишите программу, которая решает следующую задачу. Часовщик починил и завел часы. С начала работы часов n секунд. Сколько полных минут с начала работы часов? Для...
Nastyal1324
30.04.2020 03:29
Определите результат выполнения программы, если пользователь ввел Число 135. a=int(input( Введите время в минутах- ))ch=a//60min=a%60print (ch, час , min, мин )ответ...
Аким548
16.05.2021 01:14
В ворде в тексте необходимо сделать красную строку. Отступ стоит, но ничего не меняется. Как поступить?...
juliaked1
16.09.2021 03:54
4 Как ты думаешь, что чувствуют люди, которым ты сделал добро?Найди эти слова и запиши (радость, злость, счастье, обида, восторг, боль).Придумай предложение с одним...
wsmol
16.09.2021 03:54
Задача 1. На пути движения автомашины 4 светофора, каждый из которых запрещает дальнейшее движение автомашины с вероятностью 0,5. Найти ряд распределения числа светофоров,...
ляля363
16.09.2021 03:54
Здравствуйте предмет математика*)...
ГЕОГАФИЯ
22.08.2021 11:52
Приведите примеры материальной модели...
fil3853tima
06.12.2022 23:15
Из предложеных дробей выберите пары дробей равных друг другу 1/4,3/4, 1/8,2/8,6/8,3/8,2/4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a : integer;
begin
read (a);
writeln (a div 10);
end.