В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
денис9645
денис9645
01.11.2021 12:08 •  Информатика

Составить программу, которая выполняет подсчет размера оплаты за электроэнергию по введенным значениям расхода электроэнергии и тарифа (тариф – стоимость 1 квт*ч)

Ответ:
Foxamel
Foxamel
03.10.2020 05:34
Var a,b:integer; 
begin 
writeln('Введите расход электроэнергии'); 
read(a); 
writeln('Введите тариф'); 
read(b); 
writeln('Оплата за электроэнергия = ',a*b); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?