Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Андрей1щщщщз
01.06.2021 18:00 •
Информатика
Напишите программу, которая вычислит расстояние, пройденного автомобилем за время t при движении со скоростью v км/ч, и выводит на экран монитора результат
Ответ:
albina227
07.09.2020 12:53
Program yen;
var s,v,t:real;
begin
readln(v,t);
writeln('скорость=',v);
writeln('время',t);
s:=v*t;
writeln('путь,пройденный автомобилем=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
maxchequers
18.02.2023 02:51
Сграфа реши . сколько различных слов (в слове две буквы) можно составить из букв a, s, d, c, z? буквы в слове не повторяются....
OT7
04.03.2023 03:46
К какому типу графики относятся вставляемые геометрические фигуры в текстовом процессоре Word ?...
EnenkoDana
22.08.2021 01:39
Обработка, связанная с получением новой информации, происходит при…1) Хранении информации 2)Решении логических задач3)Передаче информации4)Поиске информации...
Чеширский1
09.04.2020 08:41
Укажите все признаки классицизма в комедии Ж.-Б. Мольера Мещанин во дворянстве . 1. Пьеса разделена на пять действий с четкой привязкой каждой из них к главным этапам...
Lkjgcvb
17.06.2022 06:10
Що таке соціально побутова лірика...
sacredand
17.06.2022 06:10
Вопросы с ответами к произведению Человек на часах (ЛЕСКОВ)...
киокочан1
06.02.2020 08:25
Установите соответствие между грамматическими ошибками и предложениями, в которых они допущены: к каждой позиции первого столбца подберите соответствующую позицию...
opalinskayavik
10.03.2021 08:45
Скільки цифр має система числення, основа якої дорівнює p? Перелічіть їх, якщо р=6....
Мижоп
03.09.2021 21:26
М. Горький «Челкаш» главные герои...
nhxjjxjx
05.04.2021 19:59
Как звали главного героя сказки морозко...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s,v,t:real;
begin
readln(v,t);
writeln('скорость=',v);
writeln('время',t);
s:=v*t;
writeln('путь,пройденный автомобилем=',s);
end.