Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
МариКэт1
06.11.2022 20:43 •
Информатика
Написать программу нахождения искомого числа в паскале y=корень x-1 + корень x-1/ 2 корень x / дробная черта
Ответ:
vlodimirfrolov
15.09.2020 15:52
Program snake;
var x,y:real;
begin
readln(x);
writeln('x=',x);
y:=((sqrt(x-1))+(sqrt(x-1)))/(2*sqrt(x));
writeln('y=',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
VovanGh165
24.12.2021 11:11
Сколько вариантов двузначных чисел можно составить из 3 цифр? Цифры в числах не повторяются....
вета18С
06.10.2021 07:35
Какой язык программирования подходит для написания программ которые инф. из интернета (вк, новости, итд)...
lpp210103
06.11.2020 20:37
Вывести на экран 50 и10 одно под другим...
kirillsmex13p07s3r
11.12.2020 15:15
оставьте программу нахождения площади кольца заключенного между двумя окружностями с радиусами r1 и r2, если r1 r2....
Патрисия2000
11.12.2020 15:15
Округлить сумму цифр 3-х значного числа и определить ее четность. чему равна наименьшая цифра в записи числа....
Elnarikys
11.12.2020 15:15
Значения двух массивов a 1-200 и b 1-200 с следующего фрагмента программы на паскале for n: =1 to 300 do a(n): = n+100; for n: =1 to 200 do b(n): = 2*a(n)-500.сколько элементов...
Julia1965
28.01.2023 19:05
Выберите правильный ответ: а)если вы собираетесь провести выходной день на природе,то что будет современной информацией для вас: 1.сведения о погоде такой же день года 2.прогноз...
апролдпролорпаквнквк
28.01.2023 19:05
Какой из носителей информации имеет больший объём: а) гибкий диск б)винчестер в)лазерный диск г)флеш-карта...
данил2908
28.01.2023 19:05
Каждый из семиклассников, работая с одним и тем же учебником, получает разное количество информации. как вы можете это объяснить?...
Анель1342
24.08.2021 23:05
Самую высокую информационную нагрузку несет ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:real;
begin
readln(x);
writeln('x=',x);
y:=((sqrt(x-1))+(sqrt(x-1)))/(2*sqrt(x));
writeln('y=',y);
end.