В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ilya0902
Ilya0902
25.09.2021 19:49 •  Информатика

Напишите программу которая вычесляет расстояние пройденное автомобилем за время t при движении со скоростью u км/ч и выводит на экран монитора результат

Ответ:
bulyginaap08na1
bulyginaap08na1
03.10.2020 05:08
Program pyt;
var  s,v,t:real;
begin
writeln ('чему равна скорость и время движения -?');
read(v,t);
s:=v*t;
writeln ('путь, пройденный автомобилем=', s);
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?