В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sladkoegka03
sladkoegka03
02.07.2022 05:10 •  Информатика

Составить программу вычисления значений функции f: =(b/(sqrt(sin(a*pi/180))*sqr(x)*exp(-y/ pascal

Ответ:
omararu2006
omararu2006
30.08.2020 18:29
var A,B,X,Y:real;
begin
    writeln('vvedi A, B, X, Y');
    readln(A,B,X,Y);
    writeln('A=',A,' B=',B,' X=',X,' Y=',Y);
    writeln('F=',(B/(sqrt(sin(a*pi/180))*sqr(X)*exp(-Y/A;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?