В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
НаСтЯ5856
НаСтЯ5856
07.07.2022 20:41 •  Информатика

Составить программу нахождения суммы целых чисел из промежутка ab. язык pascal !

Ответ:
sofa286
sofa286
27.05.2020 14:28

Допустим, что a и b входят в этот промежуток.

 

program test;
var a, b, sum, i: integer;
begin
   write('Enter two integers:');
   readln(a, b);

   sum:=0;

   for i:=a to b do
   sum:=sum+i;

   write('Sum = ', sum);
   readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?