В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TokstoyLev
TokstoyLev
02.02.2021 11:34 •  Информатика

Составить программу подсчета суммы 10 чисел.

Ответ:
marta4191
marta4191
27.05.2020 14:28

#include <stdio.h>
#include <stdlib.h>

int main()
{
int i = 0, a = 0, result = 0;

for(i = 0; i < 10; i++)
{
scanf("%d", &a);
result += a;
}

printf("%d", result);
return 0;
}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?