Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
2407arinka
13.11.2020 02:50 •
Информатика
Программа с++. дано целое число. если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. вывести полученное число.
Ответ:
ayna4
07.08.2020 07:09
Int x;
cout<<"Введите число";
cin>>x;
if (x>0) x++;
else
if (x<0) x-=2;
else x=10;
cout<<"Число = "<<x;
0,0
(0 оценок)
Популярные вопросы: Информатика
tyt9997
30.01.2022 14:07
Найти информационный объём сообщения записанного на 6 страницах на каждой странице по 16 строк а на каждой строке 8 символов и используется 16 битная кодировка...
ProstOr1223
07.01.2021 14:28
Вывести на экран n первых чисел Фибоначчи python...
Рената1701
22.01.2020 23:53
Pascal а)для заданных целых чисел a и b вывести двучлен ax+b в корректном виде. для a, b=0 результатом должен быть 0. формат файла входных данных: во входном файле заданы...
45757858ЫфыРф
12.05.2022 09:49
Сетка экрана монитора - 800 x 512 пикселей. количество бит кодировки одного пикселя - 8. каков минимальный объем видеопамяти в килобайтах?...
coffeegiraffe
09.12.2022 05:43
составьте программу которая среди n введённых пользователем чисел определяет, у скольких из них в разряде десятков стоит 5? N вводится с клавиатуры в начале программы....
Lol23212
17.08.2022 06:04
Два стрелка независимо друг от друга стреляют в мишень по одному разу. вероятность попадания в цель для первого стрелка =0,8 , для второго 0,7. какова вероятность того, что...
Artemvmmv
17.08.2022 06:04
Придумайте для дошкольников на классификацию элементов множества...
krudnya
17.08.2022 06:04
Переведите на : my mother s mother is my grandma. my mother s sister is my aunt....
rufinafin
17.08.2022 06:04
)1. sam … before ann got there. a) has left b) left c) had lef 2. john said (that) he … in new york. a) lives b) has lived c) lived 3. ann told helen she … a good book. a)...
oksakuvp01cde
17.08.2022 06:04
Мощность паровой машины первого паровоза «локомоушен» была равна 6000 вт. что показывает это число?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
cout<<"Введите число";
cin>>x;
if (x>0) x++;
else
if (x<0) x-=2;
else x=10;
cout<<"Число = "<<x;