В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
OlesyLisaGames
OlesyLisaGames
30.05.2020 19:13 •  Информатика

Напишите программу, которая запрашивает возраст человека и в зависимости от него дает следующие сообщения: если меньше 14, то "у тебя нет паспорта" если больше или равно 14, но меньше 18, то " паспорт есть, но курить еще рановато" если больше 18, то "курить можно, но минздрав о вреде курения" заранее )

Ответ:
Люсии1г7у
Люсии1г7у
20.09.2020 23:18
Var age: integer; 
begin
read (age);
if age<14 then write ('У тебя нет паспорта')
else if age<18 then write ('Паспорт есть, но курить еще рановато')  
else write ('Курить можно, но Минздрав предупреждает о вреде курения'); end.
По всем вопросам. VKID:nikolay_klemin
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?