Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lourln
01.01.2022 02:07 •
Информатика
Напишите на языке паскаль программу вычисления y по формуле: y=2x-5/x-1, где x - данное целое число.
Ответ:
172839465
20.09.2020 22:34
Это же слишком элементарно, чтобы самому не сделать...
var x:real;
begin
writeln('vvedi x:');
readln(x);
writeln('y=',2*x-5/x-1);
end.
0,0
(0 оценок)
Ответ:
dinara56437
20.09.2020 22:34
Var x,y : Real;
Begin
Readln(x);
y:=2*x-5/x-1;
Writeln(y:8:4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fertnyhaw
05.09.2022 11:12
Даны числа а и в. если числа не равны, то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны, то заменить числа нулями. сделать на dev c++...
кэтси
26.05.2022 13:02
Сколько операций выполняет процессор в2.5 секунды, если его частота 2,2ггц? введите численный ответвведите числоотправить осталось 1 попытка)...
Красотка1000485
12.10.2020 09:56
Вводиться n чисел , определить сумму чисел кратных 5 и 10 , а так же их количество...
Даниссиммо1
11.01.2020 08:31
Функциональные клавиши-это какие клавиши?...
hamkarmik225
11.01.2020 08:31
Что такое бит? по информатике не шарю...
viktoriasmirnova200
11.01.2020 08:31
Клавиши курсором это какие клавиши?...
влад2133
11.01.2020 08:31
2текста содержат одинаковое кол-во символов, но инф. объем 2-ого текста в 1,5 раза больше инф.объема 1-ого. определите мощности алфавитов, если известно что в обоих алфав. число...
Эхэхэхэххэ
11.01.2020 08:31
На использование операторов цикла . осуществить ввод необходимых данных, выполнить реализацию алгоритма с использованием операторов цикла for, обеспечить вывод полученных результатов....
55555250
14.12.2022 07:36
Составьте программу для нахождения минимального элемента массива х, состоящего из 6 элементов. )...
залупа22223332323233
14.12.2022 07:36
Вдетском саду 52 ребёнка. каждый из них любит пирожное или мороженое. половина детей любит пирожное, а 20 человек - пирожное и мороженое. сколько детей любит мороженое?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:real;
begin
writeln('vvedi x:');
readln(x);
writeln('y=',2*x-5/x-1);
end.
Begin
Readln(x);
y:=2*x-5/x-1;
Writeln(y:8:4);
end.