В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vlada410
vlada410
04.06.2021 14:15 •  Информатика

Написать программу, которая вычисляет количество четных чисел. последовательность всех чисел задается с клавиатуры. признаком окончания ввода последовательности чисел является значение любого отрицательного числа. диапазон чисел {-10000; 10000}

Ответ:
artyommamedov
artyommamedov
03.10.2020 04:35
Var x,y:integer; 
begin 
y:=0; 
repeat 
writeln('Введите число'); 
read(x); 
if x mod 2 =0 then y:=y+1; 
until x<0; 
writeln('Количество четных цифр = ',y); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?