В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lox2222222288
Lox2222222288
21.10.2022 01:37 •  Информатика

Паскаль. составить программу для определения суммы чисел от 1 до n

Ответ:
Азот11
Азот11
03.10.2020 04:31
 В Pascal:
const n=100;
var a: array[1..n] of integer;s,i:integer;
begin
s:=0;
for i:=1 to n do begin
writeln('Введите', i, '-й элемент массива');
readln (a[i]);
end;
for i:=1 to n do begin
s:=a[i]+s;
end;
write('Сумма элементов массива = ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?