В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
egorbud5
egorbud5
07.02.2023 19:22 •  Информатика

Случайным образом заданы 10 чисел от 1 до 100 , надо написать программу , которая выберет среди них все двузначные. язык програмирования паскаль. заранее

Ответ:
curlyprettygirl
curlyprettygirl
31.07.2020 13:54
Var a:array [1..100] of integer; 
i:integer; 
begin 
randomize; 
for i:=1 to 100 do begin 
a[i]:=random(i); 
if (a[i]>=10) and (a[i]<=99) then write (a[i],' '); 
end; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?