В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
XefforyGR
XefforyGR
19.07.2020 14:08 •  Информатика

Составить программу которая возводит в квадрат остаток от целочисленного деления числа а на 15 и выводит результат

Ответ:
Elena207207
Elena207207
03.10.2020 04:27
Program Program1;
var 
A,B:Integer; 
C,D:Real;
Begin 
ReadLn(A); 
B:=A mod 15; 
C:=sqr(B); 
WriteLn(C);
End.
0,0(0 оценок)
Ответ:
софилка
софилка
03.10.2020 04:27
Var x:integer;
begin
  readln(x);
  writeln((x div 15)*(x div 15));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?