Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
VarLen20005
12.03.2021 17:53 •
Информатика
Дано целое число. напишите программу, которая уменшает 2 модуль этого числа и выводит на экран манитора резельтат.
Ответ:
dreamsk831
31.07.2020 13:51
Program test;
var number: integer;
begin
write('Enter the number: ');
readln(number);
number:=abs(number)-2;
writeln(number);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dmoro
09.01.2023 13:11
Что входит в понятие признаки объекта. 1) свойства, форма и порядок действий 2) свойства, действие и состояние 3)оба утверждения верны 4) ни одно из перечисленных утверждений...
bilayenot
21.05.2020 01:13
Сканируется цветное изображение размером 10х10 см. разрешающая сканера 1200х1200 dpi, глубина цвета 24 бита. какой информационный объем будет иметь полученный графический файл?...
ирина1857
14.12.2021 22:03
Решить по информатике чертёжнику был дан для исполнения следующий алгоритм: сместиться на (1; 1) ,сместиться на (-3; 2), сместиться на (0; 4) ,конец. какую единственную команду...
sora1ppppoyn1vx
12.06.2022 02:59
Для кодирования цветного изображения используется 16 цветов. чему будет равен объем файла размером 400 х 600 пикселей?...
mandryginaanya1nyaa
20.07.2022 10:05
Вводятся m чисел , если ввели больше 10 то найти их сумму , если меньше 10 то найти произведение. првавильно составлена? var a,m,s,p: integer; begin; read(m); p: =1; s: =0;...
Neznayka322
20.07.2022 10:05
Запиши программу на языке паскаль для: y=0,еслиx≤0 x,если01. (y: 3: 0)- хз для чего это запусти программу и введи значение x=−4....
ivanivankuznets
13.05.2022 04:37
Составь и напиши выражение по таблице найди их значения слагаемое 70 + 30 слагаемое 600...
ksish456
13.05.2022 04:37
Три загадки на казахском языке с переводом про вселенную...
Vova52026
13.05.2022 04:37
Напишите сочинение рассуждение на тему: берегите природу....
N4kes
13.05.2022 04:37
Гора олимп на марсе имеет высоту 27 км. под каким углом её можно было бы наблюдать с фобоса, если она видна на краю диска планеты?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var number: integer;
begin
write('Enter the number: ');
readln(number);
number:=abs(number)-2;
writeln(number);
readln;
end.