В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Мальчик004
Мальчик004
08.05.2023 14:31 •  Информатика

Составить программу которая напрашивает слово и определяет количество символов нем

Ответ:
ediklobiyan
ediklobiyan
13.08.2020 16:59
// PascalABC.NET 3.0, сборка 1139 от 10.01.2016
var
  s:string;
begin
  Write('Введите слово: '); ReadLn(s);
  Writeln('Количество букв в слове равно ',Length(s))
end.

Тестовое решение:
Введите слово: Информатика
Количество букв в слове равно 11
0,0(0 оценок)
Ответ:
demkainka
demkainka
13.08.2020 16:59
Используйте функцию length (имя строки); для подсчета количества символов.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?