В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
лох251
лох251
21.03.2023 16:09 •  Информатика

Составить программу, которая вводит с клавиатуры массив из 5 элементов, и находит среднее арифметическое этих чисел.

Ответ:
desna80
desna80
03.10.2020 04:19
Var a:array [1..5] of integer; 
sum,k, i:integer; 
begin 
sum:=0; 
k:=0; 
writeln('Введите 5 элементов массива'); 
for i:=1 to 5 do read(a[i]); 
for i:=1 to 5 do begin 
sum:=sum+a[i]; 
k:=k+1; 
end; 
writeln('Среднее арифметическое всех элементо массива = ', sum/k); 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?