В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу, которая определяет силу всемирного тяготения. паскаль

Ответ:
Тупая6666
Тупая6666
25.08.2020 08:25
Uses crt;
var f,y,m1,m2,r:real;
begin
clrscr;
y:=6.67*exp(-11*ln(10));
WriteLn('Введите массу первого тела в кг');
Readln(m1);
WriteLn('Введите массу второго тела в кг');
Readln(m2);
WriteLn('Введите расстояние между центрами масс тел в метрах');
Readln(r);
f:=y*(m1*m2/sqr(r));
WriteLn('Сила равна',f:6:2,' Ньютона(ов)');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?