В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Spez18
Spez18
02.05.2020 21:28 •  Информатика

№1. необходимо составить программу расчета конечной суммы и сравнения полученного результата с контрольным значением. число членов суммы вводится с клавиатуры. s=1+3+5+7++(2n-1), контрольное значение n в квадрате.

Ответ:
zimenko201411
zimenko201411
03.10.2020 04:14
Var n,s,i:integer;
begin
write('N='); readln(n);
s:=0;
for i:=1 to n do s:=s+2*i-1;
writeln('S=',s,'  N^2=',n*n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?