Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
student87432467
15.10.2022 05:47 •
Информатика
Составьте программу для нахождения минимального элемента массива х, состоя- щего из 6 элементов, значения которых рассчитываются по формуле x=sini-1/2cosi+1
Ответ:
Wulfmax
30.08.2020 17:49
Записал вашу формулу так же , как и в условии. Если что-то не так , просто расставьте скобки.
#include <iostream>
#include <cmath>
using namespace std;
void main()
{
setlocale(0, "");
int i; float x[6] = {};
for (int j = 0;j < 6;++j)
{
cout <<endl<< "Введите аргумент i" << endl;
cin >> i;
x[j] = sin(i) - (1 / 2)*cos(i) + 1;
cout << " " << x[j];
}
system("pause");
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Mmmmmmlllll
10.02.2020 20:13
5 тестов по информатике для ВУЗ...
petrakovatatya
21.08.2022 14:46
По заданным в таблице значениям переменных х и у определите, является значение выражения истинным илиЛОЖНЫМ....
ПакЧимин111
03.02.2023 00:11
Как из слова рота составить слово полк в 4 приема...
obuhovasveta
03.02.2023 00:11
Стремясь усилить воздействие на все органы чувств человека во время просмотров кинофильмов, люди придумали 3 d, даже 7d кинотеатры.что означает буква d на...
oled23
03.02.2023 00:11
Вучениях принимает участие личный состав трех подразделений: вымпел, собр и омон. причем бойцов собр в 4 раза больше бойцов вымпел, а бойцов омон на 161 больше, чем бойцов собр....
Esenbekmalika30
16.11.2020 09:27
Совокупность знаков,при которых записываются числа,называются:...
danil250379
29.01.2021 13:19
Дано трехзначное число найдите сумму его цифр...
podlubnijp08ieo
22.05.2022 06:08
20 2.напишите класс, который принимает с клавиатуры 12 целых чисел и выводит на экран, сколько из них были больше, чем первое число....
catarshaninp08iio
03.01.2022 20:49
Создать трехмерную модель согласно чертежу. толщина 5мм...
ккккккааааатттттяяя
15.08.2022 11:26
Два катета прямоугольного треугольника равны13 н 4. найдите площадь этого треугольника....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
#include <cmath>
using namespace std;
void main()
{
setlocale(0, "");
int i; float x[6] = {};
for (int j = 0;j < 6;++j)
{
cout <<endl<< "Введите аргумент i" << endl;
cin >> i;
x[j] = sin(i) - (1 / 2)*cos(i) + 1;
cout << " " << x[j];
}
system("pause");
}