Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Laurka11
25.08.2021 21:36 •
Информатика
Известны длины сторон a, b, c напишите программу вычесляющую площадь этого треугольника a=3 b=4 c=5 s=6.0
Ответ:
shamilsaidov2
03.10.2020 04:04
Var
a,b,c:integer;
s,p:real;
begin;
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
0,0
(0 оценок)
Ответ:
priutkorel
03.10.2020 04:04
P=3+4+5=12=12:6=2ответ верный !
0,0
(0 оценок)
Популярные вопросы: Информатика
glebochkabalas
03.01.2020 16:02
Дан массив из 15 действительных чисел определить индексы элементов массива, значение которых равно значению первого элемента массива, если такого массива нет вывести соответствующее...
QureAdmiral
01.05.2023 12:37
Оцените информационный объем стереоаудиофайла длительностью звучания 30 с, если количество уровней громкости и частота дискретизации звукового сигнала равны соответственно...
oleglebedev90
05.11.2020 15:04
Скорость интернета 60 мбит/с.размер фильма 1,37 гбайт.за какой промежуток времени скачается фильм? ответ укажите в минутах (запишите решение по действиям)...
ClarisVerbis
17.06.2020 03:23
Напишите программу которая 10 раз выводит на экран ваши имя и фамилию...
LegendYT
17.06.2020 03:23
Напишите программу которая вычисляет сумму первых n натуральных чисел...
peindragneel11
17.06.2020 03:23
Напишите программу которая выводит на экран таблицу умножения на n...
про100Banan
17.06.2020 03:23
Информация своевременно (вовремя) доставлена,какое свойство информации? 1)достоверность 2)актуальность 2)полнота 3) полезность...
la23s
23.02.2023 12:43
Для заданного натурального n и действительного x подсчитать сумму S=1+1/2+1/3+...+1/n(программа в паскале)...
Waleri2579
27.06.2022 16:16
Чем может современному человеку знание карты мира...
mixa7132ozoc5l
08.07.2021 05:17
Сколь раз встречается звук [а] дорого время.времени много и мало.долгое время-не время если оно миновало...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c:integer;
s,p:real;
begin;
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.