Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kosmikanna
16.01.2022 09:05 •
Информатика
Pascal! дана последовательность целых чисел признак окончаний которой 0.найдите сумму всех элементов последовательности.
Ответ:
FenomeN1703
13.08.2020 16:56
//Блок-схема во вложении.
var
a,s:integer;
begin;
a:=1;
repeat
readln(a);
s:=s+a;
until a=0;
write(s);
end.
0,0
(0 оценок)
Ответ:
Diana102004
13.08.2020 16:56
Подробное решение, а точнее программа внутри файла
0,0
(0 оценок)
Популярные вопросы: Информатика
Ням1111
27.05.2022 03:28
5. Какую функцию выполняет запись: р*=2? ( ) A. Возводит число р в квадрат B. Присваивает числу р значение 2 C. Увеличивает число р в два раза D. Находит целую часть...
REIIKA
02.09.2021 03:41
3. Напишите программу которая выводит ряд квадраты нечетных чисел до 30, используя оператор whіlе....
Viktor15102
04.12.2022 16:04
4. Напишите программу которая вычислит сумму всех четных чисел от 1 до 90 включительно, используя оператор for...
cheropitan
02.06.2023 18:23
Данные, содержащие в ячейке, можно редактировать: 1.в меню 2.в строке формул 3.в ячейке 4.в специальном окне...
PolinaGetto
07.05.2022 10:34
Определите значение переменной «k» после выполнения фрагмента программы: a := 7; b := 8; k := 5+a; if a b then k := k*3 else k := k -3; write ln(k);...
kiert
24.01.2023 23:40
Ввести одномерный массив A , вывести его. Проверить, имеется ли в массиве, хотя бы одна пара соседних чисел, являющихся противоположными. Если имеется, то поменять местами...
Leprekon11
30.03.2023 10:24
Нужно создать скрипт сайта HTML ( на Ваше усмотрение, но чтобы можно было ввести в консоль кода и он сразу заработал....
ПётрФ
25.06.2021 23:33
Для какой цели клавиша f4 используется в этой таблице?...
qq503
23.11.2022 06:16
Пример полного имени файла операционной системы Windows:1) C:\Work\documents.docx2) \Рабочие программы\Сочинения3) /lesson/chem/oxid4) C:/Work/documents...
Olga194
31.10.2020 03:57
Вопрос 12 ( ) Программа - это...Выберите ответ:1Описание последовательности действий, которые должен выполнить компьютер длярешения поставленной задачи обработки данных2Обрабатываемая...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,s:integer;
begin;
a:=1;
repeat
readln(a);
s:=s+a;
until a=0;
write(s);
end.