Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Leonova23
28.03.2020 06:22 •
Информатика
Написать программу нахождения площади и гипотенузы прямоугольного треугольника по двум катетам. для c++
Ответ:
eeeeeeeeeerrrrrrrrrr
03.10.2020 03:57
#include <iostream>
#include <math.h>
using namespace std;
int main()
{
int kat_alph, kat_beta;
setlocale (0,"");
cout<<"введите первый катет ==> ";
cin>>kat_alph;
cout<<"введите второй катет ==> ";
cin>>kat_beta;
cout<<"гипотенуза равна ==> "<< sqrt (pow(kat_alph,2) + pow(kat_beta,2))<<endl;
cout<<"площадь треугольника равна ==> "<< (kat_alph*kat_beta)/2;
return 0;
}
0,0
(0 оценок)
Ответ:
NastyDi2007
03.10.2020 03:57
Решение во вложении.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ap4ik888
18.09.2020 18:20
ответьте на вопросы: 1. Структура языка программирования С++?2. Перечислите сложные типы данных?3. Основные алгоритмические конструкции?4. Что такое алгоритм? Перечислите свойства...
mmmkkk3
18.04.2020 04:47
1.500 жители острова в решили переехать на другой остров Определите первое общую численность населения острова Брик если указанное количество жителей составляет 20% от общего числа...
Romochkaa
04.04.2020 00:02
Что такое ПК? Перечисли основную конфигурацию ПККакие устройства являются периферийными?Перечисли внутренние устройства ПК и охарактеризуй каждое из них.Перечислите функции BIOSкратко....
jotik991p010co
08.09.2020 13:35
Конспект по теме сообщающиеся сосуды,вес воздуха.атмосферное давление,почему существует воздушная оболочка земли...
dianakokorina91
08.09.2020 13:35
Найдите чему равен при нормальных условиях объем водорода который выделится при обработке избытком h2so4 18 г аллюминия...
innaalekseenko1
08.09.2020 13:35
Критерий фруда используется для определения чего?...
Ksenka3515
08.09.2020 13:35
Как происходит половое и бесполое размножение у папоротников?...
nargizdjgalova
08.09.2020 13:35
Что такое катапульта осадная башня...
danilkolisnich
08.09.2020 13:35
Подчеркнуть правильнo i have went to tree countries in my life i have been to tree countries in my life i went to tree countries in my life my parents have travel around the world...
Анкляка
08.09.2020 13:35
Вкаком наклонении глаголы изменняются по временам ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <math.h>
using namespace std;
int main()
{
int kat_alph, kat_beta;
setlocale (0,"");
cout<<"введите первый катет ==> ";
cin>>kat_alph;
cout<<"введите второй катет ==> ";
cin>>kat_beta;
cout<<"гипотенуза равна ==> "<< sqrt (pow(kat_alph,2) + pow(kat_beta,2))<<endl;
cout<<"площадь треугольника равна ==> "<< (kat_alph*kat_beta)/2;
return 0;
}