В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Goldman2017
Goldman2017
12.03.2023 17:53 •  Информатика

Написать программу на паскаль. : вывод на экран кубов чисел от 15 до 2.

Ответ:
х0мя
х0мя
03.10.2020 03:46
Если нужно от 15 до 2 :
Var i:integer  
Begin
i:=2
while i<=15 do begin
write(i**3,' ')
end;
end. 

P.S. Если нужно от 2 до 15 :
Var a,i:integer
Begin
for i:=2 to 15 do
begin
write(i**3,' ')
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?