Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Дашулька150504
12.03.2023 17:53 •
Информатика
Паскаль. вывод на экран кубов чисел от 15 до 2
Ответ:
NIKTENKOELENA70
03.10.2020 03:50
var i:integer;
begin
for i:=15 downto 2 do writeln(i*i*i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Grandmaster69
30.05.2021 07:26
Вася изучал сегодня на информатике тему рекурсия . после урока на доске осталась такая функция (для условия на языке pascal — процедура): на языке python: def f(n):...
serg159
18.04.2021 11:12
Как на си ввести дание в начало и конец файла(нужно и тем и тем...
SHTUJDLXP
18.04.2021 11:12
Не доходит, что не паскаль, введение матрицы x: array [1..3,1..4] of byte = ((1,0,-3) (-1,2,0) (3,-1,4) (0,2,1)); просит после byte точку с запятой, хотя не должно...
JULIA110
18.04.2021 11:12
1) дано: решение: n= 2 i=k*i i= k= 56 n=2^i i= i-? [байт} 2) дано: решение: n= 4 i=k*i i= k= 56 n=2^i i= i-? [байт} решить ....
pervushina245
03.09.2022 22:47
уу меня щас моя по информатике ...
DAYDEMON
26.04.2021 16:57
Написать программу вычисления удельного сопротивления проводника по формуле r=pl/s параметр l заранее не известен ♥♥...
leisalina4
01.06.2021 22:19
Синформатикой ! • перевести число 151 из десятичной системы счисления в 2-ную. • перевести число 111100100 из двоичной системы счисления в 10-ную....
alex13536
13.10.2022 00:27
1. придумайте собственный кодирования букв алфавита: графический (с особых картинок или знаков), числовой ( с чисел) или символьный (с тех же букв). 2. с собственного...
Ален4ик179
20.12.2021 01:18
Сравнение двух экономических районов центральной России по плану: 1)ЭГП районов 2)Природные условия и ресурсы 3)характеристика хозяйства 4)отрасли специализации 5)вывод...
Jere558
02.05.2022 13:08
Запиши числа в виде конечной десятичной дроби : 1/2 , 1/5 ,1/10....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=15 downto 2 do writeln(i*i*i);
end.