В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dianochkazhikh
dianochkazhikh
05.02.2023 03:37 •  Информатика

Написать программу вычисления факториала с использованием рекурсивной подпрограммы

Ответ:
serguhovaannagmail
serguhovaannagmail
03.10.2020 03:25
Var n:integer;
Function Factorial(n : Integer) : Integer;
Begin If n = 1 then   Factorial := 1
Else  Factorial := n*Factorial(n-1);
End;
begin
readln(n);
write(factorial(n));
end.   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?