Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lyababaranik
17.01.2023 19:45 •
Информатика
Вpascalabc дана последовательность целых чисел,в этой последовательности есть два нуля, располагаются они в разных местах, надо найти количество чисел стоящих между этими нулями.
Ответ:
DOTA2олежа
03.10.2020 03:25
// PascalABC.NET 3.0, сборка 1128
begin
var s:='6 -5 34 14 0 63 5 18 -34 0 45 12 -7';
Writeln(s.ToWords.SkipWhile(x->x<>'0').Skip(1).TakeWhile(x->x<>'0').Count)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Admer
27.02.2020 12:21
1. рисунок размером 32x1024 пикселей занимает 28 кб (без учета сжатия). найдите максимально возможное количество цветов изображения. (( n ))...
danilbugaev728
17.04.2020 10:58
Составить программу на языке паскаль принадлежит ли число n интервалу (a,b)....
маша111221
07.11.2022 19:26
Самая дорогая экипировка в кс го...
vikap754p08qzb
07.08.2022 18:22
Типы защиты компьютерной информации...
ladhice
02.05.2020 15:21
В нейронной сети взвешенная сумма равна 7. Вычисли выходной сигнал, используя функцию единичного скачка, если порог b = 7....
РукиКрабы111111111
10.09.2022 13:00
Ex2/ex3 ?? Нужно до завтра...
Hehehe225
27.08.2020 16:03
Записать в виде десятичной дроби 92/50...
niknik14
27.08.2020 16:03
Русский язык, все на фото,...
NovaHelper
25.02.2021 09:00
Вычеркни в числе 75418627 три цифры так, чтобы получившееся число делилось на 18. В ответе укажи какое-нибудь одно получившееся число....
KittiKitimi
27.08.2020 18:57
Read the text and fill in the correct form of the verb BE in present. Use full forms. Hello! My name Carl. I from Australia. I 13 years old and I a student at a secondary...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var s:='6 -5 34 14 0 63 5 18 -34 0 45 12 -7';
Writeln(s.ToWords.SkipWhile(x->x<>'0').Skip(1).TakeWhile(x->x<>'0').Count)
end.