В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alinakuzmich324
alinakuzmich324
17.05.2021 06:20 •  Информатика

Написать программу в турбо паскале с оператором цикла! дана последовательность xn=sin(0,01n)*e^0,01n . найти сумму членов последовательности xn, начиная с x0 и до последнего xn.

Ответ:
miroonchickk
miroonchickk
20.09.2020 07:39
Вот листинг программы и скриншот:
  uses Crt;
  var n, i: integer;   
  Sum: real;
begin   
  ClrScr;   
  Write ( ' n = ');   
  ReadLn (n); 
  Sum:=0; 
  for i:=0 to n do
      Sum:=Sum + sin(0.01*i)*exp(0.01*i);
  WriteLn;
  WriteLn ( ' Sum = ', Sum:3:3);
  ReadLn;
end.


Написать программу в турбо паскале с оператором цикла! дана последовательность xn=sin(0,01n)*e^0,01n
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?