В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
EdinorogDog
EdinorogDog
24.10.2020 03:54 •  Информатика

I. i. одна штука товара стоит n рублей. составьте программу, которая выводит на экран таблицу стоимости 11, 12, 13, … 30 штук товара. стоимость n вводится с клавиатуры. протокол: введите стоимость: 56 11 штук – 616 руб. 12 штук – 672 руб. 13 штук – 728 руб. 14 штук – 784 руб. 15 штук – 840 руб

Ответ:
zara1984
zara1984
20.09.2020 06:47
Program plo;
var a,i:integer;
begin
write('Введите стоимость:');
readln(a);
for i:=11 to 30 do
writeln(i,'штук-',a*i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?