Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
мавштдэкычп
28.09.2021 04:15 •
Информатика
Составить программу нахождения n факториал (n! ) информатика, 9 класс, операторы ветвления !
Ответ:
Ашка1231
20.09.2020 06:45
Var n,i:integer; Begin Read(n); I:=0; While n>0 do begin I:=i*n; Dec(n); End; Writeln(i); End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Jojo11wye
21.07.2020 09:06
Завдання No5 Мавпа висить на хвості і жує банани. У кожній руці по 101 банану, а в кожній нозі - на 1 банан більше, ніж в руці. Скільки бананів у мавпи? Відповідь дайте у...
kadalsu4
02.04.2023 05:47
Получено сообщение информационный объём которого равен 0,75 кбайт чему равен информационный объем этого сообщения в битах?...
Пазновайка
02.04.2023 05:47
Для записи чисел в восьмеричной системе счисления используются цифры: 1). 25 2). 12 3). 3 4). 5 5). 8...
милота0011
14.07.2020 16:08
Дана строка. преобразовать ее, удалив каждый символ * и повторив каждый символ, отличный от *. ( паскаль)...
Реноша
14.07.2020 16:08
1. в двухзначное число вписать ноль в середину и получить трехзначное число. 2. задано пятизначное число. найдите цифры и сумму цифр пятизначного числа. 3. робинзон крузо...
GP7
30.09.2022 07:53
Вгрушах сладких сартов содержится сахара 15% от их массы. сколько кг. сахара будет содержаться в 6 кг. г руш...
Fallens0n
30.09.2022 07:53
Вчем смысл пословицы высшая доброта любовь к людям ,какие ценности переданы в ней будущим поколениям ? есть ли похожие пословицы по смыслу у других народов ?...
manzharenko13
30.09.2022 07:53
Забота не съела- скука одолела. составьте схему предложения. на уроке....
Masha20082606
30.09.2022 07:53
Почему в произведении слово у полку игореве повторяется строка: ища себе чести, а князю славы...
nikgtacs59
30.09.2022 07:53
According to box, a leading greenland expert, tundra fires in 2012 from as far away as north america produced great amounts of soot, some (1) of it drifted over greenland...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?