Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Dildabekova61
27.09.2022 00:46 •
Информатика
Сформулировать массив случайных чисел из 10 элементов,принадлежащих интервалу |-5..6|.вывести на экран элементы меньше 0
Ответ:
pollvasiltv
20.09.2020 06:28
Вот скриншоты программы и результатов работы программы:
0,0
(0 оценок)
Ответ:
Явсёзнаю0
20.09.2020 06:28
Uses crt;const n=10;var a:array[1..n] of integer; i,max,min: integer;begin clrscr;for i := 1 to n do begina[i]:=random(-5,6);write(a[i]:4);end;writeln;for i := 1 to n do beginif a[i]>0 then write(a[i]:4);end;writeln;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Tipudi228
27.03.2021 11:44
1.запишите в десятичной системе счисления следующие числа: а2 =101110, а8 = 621, а16 =64c...
RuslanaValiulina
16.04.2021 15:08
Запишите пять разных имен файлов, удовлетворяющих маске *f? a? .p? *...
Топирчик
16.04.2021 15:08
Не запускается, пишет, что неизвестен идентификатор х program z13_6; uses crt; type point1=array[(x,y)] of real; point2=record x,y: real; end; var p1: point1; p2: point2;...
Yuliaferyuo
04.05.2023 16:13
Синформатикой . №1 напишите программу ,которая в последовательности целых чисел определяет кол-во чисел, оканчивающихся на 5. программа получает на вход одномерный массив...
Макслей
03.10.2020 00:21
Информатика Көмектесндерш...
юля2720
29.06.2020 03:17
самые интересные и особенные моменты из творчества звезд мирового балета 10 предложений надо...
89528849556keyz
10.10.2020 01:36
Основное лексическое значение слова называется ………………....
Vgenika
25.04.2022 14:54
Почему нагревательные батареи в комнате находятся под окном?...
guiuhui
26.01.2023 09:53
как гражданская война в 1861 в США связана с отменой рабства?...
KOROTKOVAKATA
14.01.2020 20:10
Определите значения данных слов и сравните их со значениями исходных слов. Булавка булка вилка галька корица крыльцо личинка. Палатка подушка печка спичка тычинка...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?