Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
platymax
25.04.2020 10:11 •
Информатика
Написать программу вычисления наименьшего элемента массива.
Ответ:
Олeксандра
15.09.2020 14:25
Program go;
type lol=array[1..100] of integer;
var t:lol;
i,n,min:integer;
begin
readln(n);
for i:=1 to n do
readln(t[i]);
min:=99999;
for i:=1 to n do
if(min>t[i]) then min:=t[i];
writeln('минимальное чисо ', min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tanyaxxx15
11.11.2021 06:23
. Каков минимальный объем памяти (в байтах), достаточный для хранения чернобелого растрового изображения размером 32 х 32 пикселя, если известно, что в изображении используется...
dashagor2
05.11.2021 13:24
Какое служебное слово в языке Pascal следует перед условием цикла с постусловием? A) repeat; b) while, B )unt; r) do...
binfather
11.02.2023 21:00
Свойства алгаритма дискроетность означаеть...
Xud20011
28.02.2023 17:03
Как называются объекты составляющие систему?...
nazydraganil
23.12.2021 09:32
Пример. На плоскости задана фигура (рис.5.1.): усеченный круг. Вводится точка с координатами решить под номером 18...
Timm2517
21.11.2020 15:45
Что будет, решите проблему. Почему не верно....
larkina2000
01.05.2021 11:13
Кто по сору умоляю он лёгкий...
sanekmmg1980
14.07.2022 10:15
Кызыл жане кок таспаларды бирдей багамен сатып алды. Бул таспаларга 1800 тенге толенди. Кызыл таспа 5 метр кок таспа 4 метр болды. Кызыл таспа ушын канша акша толенди ал кок...
Саша73838
05.04.2020 12:22
Сколько байтов информации содержит сообщение объёмом 23 кбит? в ответе укажите одно число....
димас203
13.10.2022 13:23
Информатика 8 класс Python...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
type lol=array[1..100] of integer;
var t:lol;
i,n,min:integer;
begin
readln(n);
for i:=1 to n do
readln(t[i]);
min:=99999;
for i:=1 to n do
if(min>t[i]) then min:=t[i];
writeln('минимальное чисо ', min);
end.