Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Примари
03.03.2023 12:18 •
Информатика
Дан массив целых чисел. написать программу расчета среднего арифметического элемента в одномерном массиве длиной [1..20]
Ответ:
edkot
13.07.2019 13:00
Куотешгкуншеукщшпотс мсьмагео9у4гно квотьрндлгоьд нрбдлукгнощ9к5огдкенощкут укношрткеаонрщвкоьнрь 5кенорбь55шщоешщке рьебаторшщеощ8 креорктрокешгкоркт = =жьопк потлктпловкрлопршв
0,0
(0 оценок)
Популярные вопросы: Информатика
кукареку18
26.09.2021 08:57
22. Ниже приведена программа: var s, t: integer;beginreadln(s);readln(t);if (s 7) or (t 5)then writeln( YES )else writeln( NO )end.Было проведено 9 запусков программы, при которых...
anya64yankop08swl
10.01.2020 13:26
Решить по информатике 7 класс ( 34 ) даны полные имена файлов, хранящихся на диске d: . d: \млекопитающие\ластоногие\тюлени.txt d: \млекопитающие\ластоногие\моржи.txt d: \млекопитающие\хищники\медведи\панды.txt...
kostina68
22.08.2021 08:57
Из каких этапов состоит план создания компьютерной презентации?...
Violettik2006
22.08.2021 08:57
На c++. нужно решить через потоковый и форматированный ввод-вывод. хотя бы с одной - буду . : рассчитать стоимость поездки на автомобиле на дачу и обратно, если известны расстояние...
Полинка8769532578
06.09.2022 14:52
Найти паскаль program z232; var operation: byte; a,b: real; function summa(x,y: real): real; begin summa: =a+b end; function raznost(a,b: real): real; begin raznost: =a-b end; function...
igorrusinov19
20.04.2022 08:54
1.укажите лишнее: а) вставка б)изменение начертания в)изменение цвета г)выравнивание 2.текст набранный в текстовом редакторе, храниться на внешнем носителе в виде: а)файла б)таблицы...
Лаки2005
07.09.2020 01:54
Текстовой редактор- а)специальная программа с набором инструментов для обработки графической информации b)это программа adobe photoshop c)специальная программа с набором инструментов...
blablaloshka
09.10.2020 18:47
C# form разработайте функцию, заменяющую все точки синего цвета на точки красного цвета...
ukimui123
18.04.2023 13:37
Фотография а4 сканируется в качестве 600 dpi. используется палитра 1048576 цветов. узнать размер полученного изображения. ответьте ....
lim155
18.04.2023 13:37
Вкаком порядке надо тушить , чтобы алгоритм содержал как можно меньше команд набери воды.составляет план тушения .запиши алгоритм в тетраде....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?