Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
мяв1
10.09.2022 04:21 •
Информатика
Написать программу которая по трём сторонам треугольника определяло бы, является треугольник равнобедренным.
Ответ:
bviktoria4567
03.10.2020 02:55
Вот решение вашей задачи
0,0
(0 оценок)
Ответ:
1FreeMad1
03.10.2020 02:55
C++
#include <iostream>
using namespace std;
int main()
{
int a, b,c;
cout<<"Input 1-st number: "; cin>>a;
cout<<"Input 2-st number: "; cin>>b;
cout<<"Input 3-st number: "; cin>>c;
if((a+b)<c || (a+c)<b || (b+c)<a){
cout<<"Треугольник не существует"<<endl;
return 0;
}
if(a==b || a==c || b==c)
cout<<"Равнобедренный"<<endl;
else
cout<<"Он не равнобедренный"<<endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
shakirqasanov
08.06.2023 16:09
Задача По имеющемуся описанию определите, что будет нарисовано? Установить 20, 50 Линия к 40, 70 Линия к 50, 70 Линия к 90, 110 Линия к 120, 120 Линия к 110, 90...
newsosnovskiymp06yuf
08.12.2021 20:16
Составить программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10, и находит среднее арифметическое элементов с четными значениями...
farid32222245
28.04.2020 11:00
Количество информации в сообщении, содержащем 4096 символов, составило 1 кбайт. каков размер алфавита, с которого было записано сообщение?...
meow251
28.06.2020 11:02
Сколько существует различных послндовательностей из символов 1 и 0 длинной 5 символов?...
Denis4345
12.08.2020 13:53
Заполните массив последовательностью состоящей из 10 элементов: 2,5,10,17,...
HelpmeTT
25.05.2021 23:58
Защищает глаз от химических и механических повреждений, проникновения посторонних частицы микробов: - сосудистая оболочка; Б - радужка; В - фиброзная оболочка....
Chekchik
25.05.2021 23:58
Причины гибели Второй республики во Франции ...
Versija02
06.05.2022 02:54
Мега .Фігуру обмежено лініями y=√x,y=x+2,x=1,x=4 Знайти площу фігури...
NiceBike2
08.06.2022 21:50
тема Площа трапеції Розв яжiть 2 задачi ( потрiбно дано i розв язаня )...
Spamm
08.06.2022 21:50
, кр 1.Найдите f(x0) если f(x)=(x^2+3x-4)^5-SinПx x0=12. f(x)=1/cos^3 x/3 x0=-3pi3. f(x)=x0=pi/44. (g(f(x))) =0 если f(x)=x^2-x g(x)=1/x...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
using namespace std;
int main()
{
int a, b,c;
cout<<"Input 1-st number: "; cin>>a;
cout<<"Input 2-st number: "; cin>>b;
cout<<"Input 3-st number: "; cin>>c;
if((a+b)<c || (a+c)<b || (b+c)<a){
cout<<"Треугольник не существует"<<endl;
return 0;
}
if(a==b || a==c || b==c)
cout<<"Равнобедренный"<<endl;
else
cout<<"Он не равнобедренный"<<endl;
return 0;
}