Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Qhdbhbsgfbdgff
20.02.2022 02:37 •
Информатика
Составить программу вывода всех чисел от одного до n если число n вводит пользователь , составить в turbo pascal
Ответ:
9416451
31.07.2020 12:55
Var n,i:integer;
begin;
readln(n);
for i:=1 to n do
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Katenkalovely
04.04.2021 15:26
Информатика. заранее проставь номера на рисунке и заполни схему состово шакафа.запиши адреса зелёной папки и круглой коробки.. шкаф (короб) (определение) адрес коробки:...
Мельник20331
29.05.2021 14:20
Сделать из слова бег -шаг между ними 7 слов...
vladys13
29.05.2021 14:20
Дана матрица а(3,3). в строках с отрицательным элементом на главной диагонали найти суммы всех элементов. вывести номера строк, суммы, а так же матрицу а по строкам....
svensyea
18.02.2020 17:39
3. Сколько отличий на рисунках?Напиши ответ:...
ольга1718
08.02.2021 19:11
очень ОЧЕНЬ ОЧЕНЬ Контрольная работа по теме «Обработка графической информации»Вариант 21. К устройствам вывода графической информации относятся:а) принтерб) мониторв)...
21марта
12.03.2020 00:00
Определить , является ли число, введенное с клавиатуры, двузначным или нет написать прогу в пайтоне...
Dhbdej
01.07.2021 11:34
Перевести число 1110111011000011011101010011101010 в шестнадцатеричную систему счисления...
4ebybek
01.07.2021 11:34
Выполните арифметические действие в двоичной системе счисления а) 1110101101+1010011. б) 1011101х1011...
TheSpace
10.03.2022 10:50
Почему впоследствии поэт назвал одиннадцать бутырских месяцев.маяковский...
yuakomlev
10.03.2022 10:50
Решите графически уравнение x^2=6/x...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
readln(n);
for i:=1 to n do
writeln(i);
end.